A Windows 98 & ME forum. Win98banter

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » Win98banter forum » Windows ME
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Post New Thread
Threads in Forum : Hardware Forum Tools Search this Forum Feed Icon
  Thread / Thread Starter Last Post Reverse Sort Order Replies Views
mouse problems by Gregg
I have a mouse connected to the ps2 port on a intel atx440 mother with a pentium 2. When click start and go up the menu over to programs and then to the third menu column, the mouse pointer either dissapears or gets stuck in the lower portion of the screen. HELP!!! Gregg
June 23rd 04 09:15 AM
by Gregg Go to last post
0 538
JS/exploit-Dialog Arg by Carianne
I just updated my mcafee It found the above JS/exploit- Dialog Arg How can I rectify this I tried cleaning it but doesn't clean Any advice?
June 23rd 04 06:29 AM
by Noel Paton Go to last post
7 748
reformat hard disk by stressed
My computer got a virus (I think). It was acting crazy and then it shut down. When I turned it back on it came up in DOS and gave a message like "hard disk not found." Can I reformat my hard drive and reload my programs. I realize that all previous info will be lost, but I'm just desperate to...
June 22nd 04 07:41 PM
by Noel Paton Go to last post
1 592
Communication port is invalid or busy by [email protected]
Please help!!! My dad's computer has MS ME operating system. Out of the blue and for no apparent reason he gets this message when trying to access AOL: "Communication port is invalid or busy". He took his computer to a local computer shop. The modem worked fine there - no problems. He brought...
June 22nd 04 07:40 PM
by Noel Paton Go to last post
1 775
connecting a camera to usb by Tom
I have a Windows ME operating system on a Compaque Presrio 1.2 Ghz computer. When I connect my camera to the usb port I get a window stating "please wait while updating the hardware information datbase" At this time the computer just hangs up with zero progress in the window. I have to disconnect...
June 22nd 04 12:23 PM
by Mike M Go to last post
3 663
Trouble Installing My Web Cam by Krystal
I'm having trouble installing my Creative Web Cam. I'm not sure where the problem actually begins, but when I plug it into the computer, The window that pops up automatically (I think it has to do with Plug and Play) is titled "Update hardware information database" and then it shows the bar that...
June 22nd 04 11:51 AM
by Richard G. Harper Go to last post
2 984
Street Atlas 8.0 by
I can't get the GPS to work, comm port won't detect GPS. Thx for any help.
June 22nd 04 03:53 AM
by Go to last post
0 641
Ram Memory? by Kelly
I am trying to upgrade from a 64mb to a 128mb Ram.My computer says It has a Celeron 900MHXZ/100MHZ. When shopping I find a message that PC133 Moduels are no longer backward Compatable with Pc 100 Machines. What is a PC133 mod. and how does it differ from a PC 100. Is the Pc 133 module faster than...
June 21st 04 08:19 PM
by KT Go to last post
8 553
mouse/keyboard hang by sudeep basak
I've a windows me on compaq desktop bought 2-3 yrs ago..I connected lexar usb 2.0 drive to one of usb ports and it didnot work -so i started messing w/device manger and the next thing i kno my keyboard & mouse dont work..my keybrd and mouse has usb ends and out of 4usb connections they r connected...
June 21st 04 05:29 PM
by Noel Paton Go to last post
1 515
Slave HDD incompatable DOS mode? by alex b
hi ppl. Im trying to install my samsung 40gb HDD as a slave drive but in "my computer" it is listed twice as drive D and E.(exactly the same size with the same data on each) In the performance tab of System properties it says "drive D is using incompatable DOS mode" Ive tried reinstalling new...
June 21st 04 05:11 PM
by Noel Paton Go to last post
3 452
USB mouse and keyboard by sudeep basak
-----Original Message----- Hi there, I have a USB mouse and keyboard with me and running Win ME. However it doesn't detect them. (In other words, keyboard and mouse no response to action) To confirm that the mouse and keyboard working fine, I've plug in to other PC and goes very well. Also I've...
June 21st 04 04:44 PM
by sudeep basak Go to last post
0 1,054
display by james
hi, i just installed me on an old comp but the display looks crappy. There is no video card on the machine but am wondering if it is a driver issue but the display was great when i had 98 on the machine? The monitor is an old 15 inch one. any help appreciated.
June 21st 04 02:39 PM
by Mike M Go to last post
1 526
Uninstalling Windows ME by LB
I have been trying to upgrade from ME to 2000, but found that I could not. I am now needing to uninstall ME and install 2000. I know I will need to format with NTFS, but do not know how to reformat my hardrive to do so. Can someone help?
June 20th 04 02:11 PM
by Richard G. Harper Go to last post
1 486
Reinstall hangs at setting up hardware by mcalevy
I am reinstalling ME on a machine that continued to freeze after a couple of minutes even with a clean install. I am replacing the operating system, but it stops at the screen setting up the hardware and any plug and play devices you may have. It took more than 15 minutes for it to set up...
June 20th 04 08:42 AM
by Noel Paton Go to last post
3 680
reformatted hard drive by cletus
I recently reformatted my hard drive and thought I had backed up all my files. Turns out the disk stopped working and I am unable to get the files off of it. Is there any way or program to retrieve the files off the hard drive? thanks for any help
June 20th 04 07:21 AM
by Rick T Go to last post
1 513
CD ROM by ED.S
MY CD ROM HAS STOPPED WORKING. WHAT SHOULD I LOOK FOR?
June 19th 04 04:56 PM
by Noel Paton Go to last post
3 520
Headphones/microphone by Ian
Since having a new motherboard fitted to my PC by a local shop that I do not want to go back to, I cannot use a headset that plugs both earphones and micrphone into the back of the CPU because the microphone will not work. I have to plug the microphone into the microphone socket in the back of the...
June 17th 04 09:30 PM
by Ian Go to last post
0 416
words by john
I had a virus in my computor and had to use the recovery disk, since then I have lost words, how do I recover words for windows me
June 17th 04 08:15 PM
by john Go to last post
0 459
Freaky Sound Issue by Heath
An individual has a PC that the sound does not work. If the sound card is removed from Device Manager, the system sees the card and reinstalls...no problem there. What makes this freaky is that even though the sound card is detected and shows up as working normally in Device Manager, the default...
June 17th 04 08:03 PM
by Noel Paton Go to last post
1 418
JS/exploit-Dialog Arg by Carianne
I updated my Mcafee and it found this JS/exploit-Dialog Arg Any ideas how to remove it? It can't be cleaned but I haven't tried deleting it. Any advice on how to go about rectifying this?
June 17th 04 07:26 PM
by Carianne Go to last post
0 503
Post New Thread


Display Options
Showing threads 721 to 740 of 924
Sorted By Sort Order
From The
Forum Tools Search this Forum
Search this Forum :

Advanced Search

New posts New posts More than 15 replies or 150 views Hot thread with new posts
No new posts No new posts More than 15 replies or 150 views Hot thread with no new posts
Closed Thread Thread is closed  
 
Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT +1. The time now is 04:17 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 Win98banter.
The comments are property of their posters.